错误!终端不支持 JavaScript ,请打开 JavaScript 功能!
yum 出现 package is a duplicate with 错误
目录
【原创】 🌈 【问答】

yum 出现 package is a duplicate with 错误


在使用 CentOS 的过程中,经常需要不定期的对系统进行更新,有时候包管理也会出错,比如出现 package is a duplicate with 的错误,如何解决呢?

解决的途径如下:

1、安装 yum-utils

yum install yum-utils -y

2、清除 yum 缓存

yum clean all

3、列出重复的包

package-cleanup --dupes

4、删除重复的包

package-cleanup --cleandupes --removenewestdupes

5、清除可能存在的损坏包

package-cleanup --problems

6、最后重新升级

yum update -y

处理完成。


打开手机扫描阅读

25
2020-07-05 22:23:30
语音播报